Login Register

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.3 DOHC motor - correct operating temp
#1
I've been running a 2.3 Aerio engine in my 1998 Sidekick Sport for several months now, Daily driving to work, some 70 miles round trip.

 Love the additional power over the 1.8 motor.

 I have a question about engine temp.

 I'm running a dual 10" fan setup using a an aluminum baking sheet as a fan shroud.

[Image: fanshroud.jpg]

 I have a bosch temp gauge and have a 180 thermostat installed.

 I drive 70-80 mph up the interstate and the gauge shows about 170 degrees while running.

 At stop lights it gets up to around 200 but quickly cools down again below 180, even in 90 degree heat.

 What should be the optimal operating temp for the J series DOHC motors??    

 I *Might* be getting worse gas mileage because of the low temps.  

I know the thermostat is working. It's been in a few weeks and i can tell it's opening.
Reply
#2
what a fun project, (envy) nice work ! and thanks for SHARING !!!!
use only the OBD2 scans for ECT, sensor temps.  this is what is most important to EFI.
200 is not hot,  infact most of those cars or newer have 200f thermostat here, by EPA law, new.
nice fan setup,  very nice.
i guess stock fan is missing now? seems so in such a tiny space.
those 2 fans is all the cooling there is, parked running at a stop signal.
2.3L will always burn more fuel...  (unless governor, to make it act like 95HP G16)  my guess 22mpg? using GPS distance not the toy miles odometer in cluster.
run both fans full tilt, when car is stopped., hot and stop sign.

#17 missing right?   note the stepped up RPM on fan (ratio of crank pulley to fan clutch pulley) 2:1 faster so is 1600 rpm at ilde, the fan?
[Image: engine16.jpg]
http://www.fixkick.com
Reply
#3
Actually,  all parts from #13 to #19  the entire assembly is gone, the pulley assembly cracked and tossed it all into the radiator, Part of why I got the vehicle so cheap and the motor not running worth a darn so I decided the money to replace it all was better spent with the 2 electric fans, the controller, and the cake pan to make the shroud. i needed a new Radiator for the 2.3 so I went with a 'dual row' radiator instead of the single row as I believe with the larger motor I might be generating more heat.

I can't trust the temp readings of the ODBII scanner  (ODBLink LX)  I use TorquePro app as well as the app supplied from the Manufacturer and it's easily 40 -60 degrees HOTTER than expected.    Both tools show the same readings.

I have a Bosch temp gauge that will show a reading of 180 when the Scanner will show 240..   If the coolant really was that temp the vehicle would be overheating.    I even put on a new ACDelco D1858D sensor believing it was part of showing the high temps. 

The Bosch temp gauge is located in the gauge joint in the top radiator hose to measure the temps of the coolant coming out of the engine. I get my readings from 170-210 or so. The thermostat fan kicks in around 180 with the thermostat opening.

I'm showing no overheating whatsoever and no codes to show too cool.   

Right now I am getting about 18.5 MPG overall.. (adjusted properly for the larger tires and odometer of course) I know these numbers are because of the A/C running as well as the higher speeds I travel with it close to 75 ib the interstate.  

I could probably get better later in the season with the A/C off and if I dropped to 60MPH but those are the realities of how I use the vehicle.

More than anything I was curious if my temps are considered too low for optimal engine efficiency and if the lower temps might be affecting the mileage.

I'm very pleased with the build, the additional power of the 2.3 is great and I have enjoyed how it came out.
Reply
#4
the coolant is loop,.  measuring temps in the wrong place gets you wrong temps.
the ECT does not lie, why assume that,?  the whole EFI runs of that.. (right now,I can scan 20 new cars on hot day and all 20 read 200f solid , no variance on that at all due to the rapid action of the thermostat) why say the ECT is wrong I can;t begin to guess why you said that.?

normally there is 50degr. difference in the loop. hot side cold side. (that is the radiators drop value top to bottom)
i have no idea at all your tools and gauges you use. nor your sensors  nor the way your sensor interface the loop.  not me.
my rule as a tech is never assume my measurements are correct nor assume my method are correct.
lets look here in this strange engine,
ON the G16 the ECT is just below the thermostat.  in the hot water exit point
on this J18 the ECT is on the rear of head, point, the hot side. too.
but the flow is backwards see THAT? the G16 stat expells hot coolant
the J18 sucks in cold coolant, if the pipe 22 , is clogged the J18 thermotat goes NUTS, hunting like mad,,, a very bad thing that.
The J18 ECT is the most hot  point in the loop, fitting 13 is most cold, even 50degrees less.


buy an IR GUN, point it to  the ECT casing. then at 13 casing next, do that see all you need to see. hot end and cold end.  and the 2 RAD tanks.  4 data points there, all key to what is really going one.
never seen any store bought dash gauge set. accurate, most are way off, 10 to 20 F. even more ... (in the box guage and some cheap sensor and some bad way to mount it, ) pipe mounts inline to a hose is good.
the rest leave be.
the AC will drop MPG, 1 to 2mpg. sure.
http://www.fixkick.com
Reply
#5
https://imgur.com/a/zOg7oHQ


what is temp at test points A,B and C.
I added real J23 photos here.,
http://www.fixkick.com
Reply
#6
(07-22-2019, 04:59 AM)fixkick Wrote: an inline pipe sensor gauge, would best be on hose 1/10  hose  or 19 , maybe,  but only if 19 flows as per above?
again ECT is the correct place,  or make custom welded  up, ECT base flange with 2nd sensor port, for dash gauge,  that is not junk.

when you use junky gauges (most are!), (I test them on hot water first,  to see if they lie) pan of 200f water drop the sensor into it, see how far off it is, and write that down.
like this:
read   actual
220  is  200f;.
if  that works ok this error then put the new sensor in the correct spot that is at ECT point only. doing so takes work , welding or cutting or what ever is there that can be modified for a direct sensor addition.  J18 would be pipe 1

The idea of running an engine at idle at a stop light at 220-240 degrees with fans running is absolutely terrifying to me.  I am used to engine temps lower than this and everything I have experienced over the  years tells me to expect overheating and damage.


I've put too much effort, money,  and time into swapping in the new motor to destroy it by not setting up an adequate cooling system so I wanted more measurements and not just a simple needle in the main gauge cluster.  My engine 'modding' goes back to the '80s when I modified US iron and I am used to dealing with temps nowhere near this hot and when I saw them on the APP and ODB2 scanner, to me that something had to be wrong and inaccurate.  Being around software for so many years I have often seen inaccurate coding in applications that I felt that these numbers can't be right.

So if these temps reported by the app are normal (I've looked all over the Internet and didn't find anything really on normal operating temps of the J series motor)  I rely on what I know so if this old dog (me) has to learn a few tricks then OK.  

So I took some measurements with an IR thermometer right after I got home at idle and I was seeing close to 220 temps near the sensor at the back of the motor but still getting 190 at the gauge near the flex hose near the radiator and read 187 with the IR,    Measurements down the tube got lower as I moved forward.  I didn't expect to see a 30 temp drop along the tube but it was there.  In the past when I have installed these gauges they have been right at the exit of the motor near the thermostat on old GM Iron by tapping into the thermostat housing, this method can't apply here.

I have a 2nd tube from the old 1.8 motor and I may put a bung on it at the back near the coolant temp and install it to get a more accurate reading with the gauge I have. It's fairly accurate but I see now my placement is off for a proper reading. 

So this as a learning event and It'll take me a bit to get over the terror of these temps and understand it.
Reply
#7
(07-22-2019, 04:59 AM)fixkick Wrote: an inline pipe sensor gauge, would best be on hose 1/10  hose  or 19 , maybe,  but only if 19 flows as per above?
again ECT is the correct place,  or make custom welded  up, ECT base flange with 2nd sensor port, for dash gauge,  that is not junk.

when you use junky gauges (most are!), (I test them on hot water first,  to see if they lie) pan of 200f water drop the sensor into it, see how far off it is, and write that down.
like this:
read   actual
220  is  200f;.
if  that works ok this error then put the new sensor in the correct spot that is at ECT point only. doing so takes work , welding or cutting or what ever is there that can be modified for a direct sensor addition.  J18 would be pipe 1

The idea of running an engine at idle at a stop light at 220-240 degrees with fans running is absolutely terrifying to me.  I am used to engine temps lower than this and everything I have experienced over the  years tells me to expect overheating and damage.


I've put too much effort, money,  and time into swapping in the new motor to destroy it by not setting up an adequate cooling system so I wanted more measurements and not just a simple needle in the main gauge cluster.  My engine 'modding' goes back to the '80s when I modified US iron and I am used to dealing with temps nowhere near this hot and when I saw them on the APP and ODB2 scanner, to me that something had to be wrong and inaccurate.  Being around software for so many years I have often seen inaccurate coding in applications that I felt that these numbers can't be right.

So if these temps reported by the app are normal (I've looked all over the Internet and didn't find anything really on normal operating temps of the J series motor)  I rely on what I know so if this old dog (me) has to learn a few tricks then OK.  

So I took some measurements with an IR thermometer right after I got home at idle and I was seeing close to 220 temps near the sensor at the back of the motor but still getting 190 at the gauge near the flex hose near the radiator and read 187 with the IR,    Measurements down the tube got lower as I moved forward.  I didn't expect to see a 30 temp drop along the tube but it was there.  In the past when I have installed these gauges they have been right at the exit of the motor near the thermostat on old GM Iron by tapping into the thermostat housing, this method can't apply here.

I have a 2nd tube from the old 1.8 motor and I may put a bung on it at the back near the coolant temp and install it to get a more accurate reading with the gauge I have. It's fairly accurate but I see now my placement is off for a proper reading. 

So this as a learning event and It'll take me a bit to get over the terror of these temps and understand it.
Reply
#8
(07-23-2019, 10:25 AM)thebanjoman Wrote:
(07-22-2019, 04:59 AM)fixkick Wrote: why not make a diagram of YOUR custom car and show arrows and letters A,B,C and temps seen at each point and METHOD. then we can talk intelligently. (im 71yo)

the 3 key temperature points are
A= ECT housing, scanned with real scan tool and IR gun,  180 might show 175 with gun,as it always reads a tad cooler (heat sinking effects) the ECT IS #1 !!!!!!!!!!!!
B: = housing 13 ,cold water input to THEMOSTAT,  note the queer reverse flow>?
C: = 22,  this key pipe sends hot hot water 180f to the base of the thermostat wax pellet, if not flowing the thermostat surges !!!!!!!

The idea of running an engine at idle at a stop light at 220-240 degrees (where?with what tool)with fans running is absolutely terrifying to me.  260f i the boil point of 50AF at 12PSI.
ever hold the water pump in hand at the build and not see this>?
https://fixkick.com/Cooling-engine/electrolysis1.jpg

you are running 50% right?
 and the cap is new, not bad. so that 12PSI to 14 happens RIGHT?
lots  of parts can be wrong.





I am used to engine temps lower than this (welcome to EFI engines) and everything I have experienced over the  years tells me to expect overheating and damage.
why say that, what matter is only this engine, not other engines or other cars,  this cars and millions like it are 200f cars at the ECT. (good/bad/ugly and not CUSTOM)
each time you post a number like 240 you always leave out the OBD2 ECT reading, why?  I need that .



I've put too much effort, money,  and time into swapping in the new motor to destroy it by not setting up an adequate cooling system so I wanted more measurements and not just a simple needle in the main gauge cluster.  (factory cluster) {or custom clusters water ,oil psi, volts|}? try to be specific each time what gauge eyes land on, ok?

Engine swaps are never easy for sure thermal issues, and I will post more on that below, lots more, and is not trivial the the thermodynamics here.


 when I saw them on the APP and ODB2 scanner, to me that something had to be wrong and inaccurate.  THAT IS THE ECT !  I can scan that car with 10 tools and 10 computers.
all read 180f with 180f stat.
No mention of how the fans work (auto , manual or  some funky sensor setup and relay controlled fans?)  the fans need to be on all the time now what the FACTORY #17 fans is now MISSING, surely I can not guess what any custom setup is until you document it,  nor can any shop do that on any custom car, lacking such facts.


software,  why not use a second OBD2 scan tool even a hand held tool, not some lame APP:  a real tool that a shop uses?  why trust  any 1 tool,  for sure cell phone APP< that?

So if these temps reported by the app are normal (I've looked all over the Internet and didn't find anything really on normal operating temps of the J series motor) 
why would you look at internet data,  all you will see is lies, due to bad cooling systems and not custom like yours,  Id never do that, I see PHYSICS, to find problems.
they sell themostats at 160, 170, 180 ,193, 195 and 200f (the last one in USA is EFA mandated, 180f on old
The ECT must read 200f on your car.


if the engine is too hot at test point A: ECT shows not 180 but 200 +
that means the thermostat is bad, or the pump not flowing or the fans are too week or the core of the RAD is UNDERSIzed (thermal dynamics answer not we rumors)
the engine is not lean, the engine CEL is not glowing for flashing and the scan tool shows CLOSED LOOP STATUS and not DTC stored or pendiing
if you see the thermostat lose control (ect proof only) then that  means B is failing , if B does not show proper coolant 50%AF thermal drop  near 50% drop if engine gets too hot. then the coolant flow is too low (pump blades missing) or rad to small or the fans too week.
TEST POINT B is super important,  this is the COLD INPUT< an must not BE OVERHEATED.


old dog to old dog, us !  cheers.

So I took some measurements with an IR thermometer right after I got home at idle and I was seeing close to 220 temps near the sensor at the back of the motor  ECT?

but still getting 190 at the gauge near the flex hose near the radiator (top hose, ? rubber hose at RAD TOP, ? IR gunning rubber is not accurate )
why measure rubber with pipe #1 is metal, i see #1 in your photo why not measure that. but really is same as ECT after all #1 is ECT output flow,  so is same, !


 and read 187 with the IR,    Measurements down the tube got lower as I moved forward. (I do not understand this at all what down tube use numbers or make your  own drawing?


I didn't expect to see a 30 temp drop along the tube but it was there.  (where is there ) and IR guns do not measure water only the material point at, so is not water(coolant)
measure only METAL ok?  the down tube guess you meant, cold water from bottom of RAD to the #13 thermostat cap, why not measure only #13 here?  aluminum never rubber.


In the past when I have installed these gauges(web link to them missing) they have been right at the exit of the motor near the thermostat on old GM Iron by tapping into the thermostat housing, this method can't apply here.  (you still did not read my reverse flow statement , and your old cars were not reverse flow.
so does not apply is right, for SURE, only the ECT is the right spot , and is why the ENGINEER PUT IT THERE<ON PURPOSE by DESIGN.
in fact if the ECT loses control (seems so) then the RAD IS NOT WORKING (why remains,,,,)


I have a 2nd tube????? from the old 1.8 motor and I may put a bung on it at the back near the coolant temp and install it to get a more accurate reading with the gauge I have. It's fairly accurate but I see now my placement is off for a proper reading.  you do not need more gauges.  why ?
stop reading rubber,  x10.

So this as a learning event and It'll take me a bit to get over the terror of these temps and understand it.
260f it terror.
if the test point B: is too high the RAD is out of control,  
use A, B, C readings, first ,  and only metal, ok.
http://www.fixkick.com
Reply
#9
let me do a list: lists can help.
DO only the A,B,C readings first.  only on METAL ok> IR GUNS, take skills and metal is king. rubber fails.

rule one, you have 180 F thermostat,  right?(yes) and the ECT must read that (shows up as coolant temps in toy scan tools) and is.
the purpose of the thermostat is pure regulation at 180f it it goes to 200 or more that means RAD went off line (lots of causes)

50% Antifreeze mix. !
12psi cap and for sure its gasket inside not CRACKED.
The pump impellers are not missing, even one missing.
the RAD must be sized for 2.3 liter engines. not less.  ( engine waste 80% of the fuel energy value out the exhaust and the RAD all the time so the RAD must be big enough)
is the car missing heater core (no)
is the car missing stock fan, yes.
is the car missing hose bypass to TB throttle body warm up hose and cold start bypass so thermostat can work right before engine reaches 180f? this hose tickles the wax pellet at warmup.
how are the fans wired up,  seems to me they be on all the time with 17 fan missing,  how else,  ?  the only way to do fans right on this car lacking #17 and wanting quieter ? is to modulate the based on ECT readings if ECT goes above 190 they turn full on. or any time car is NOT MOVING and above 179F fans full on , (complex logic but you made this car)
modern cars have that logic and even turn on fans, while you stop , park ,key in pocket in 7/11 buying milk, and pop, and you hear the fans turn on while grabbing MILK off the shelf.
that is  how they prevent overheating due to HOT SOAKED engines. (the heat up more parked from hot)
what are those other gauges you added.?  and how added. how matters.
A bosch temp gauge , you said,  but no URL web link to it nor how its sensor is connected,  only to pipe1 matters !!!!!! direct and inline metal pipe fitting that injects the sensor directly to the water flow, no other ways will work, ever.

no statement of ECT readings moving fast ?; the answer is 180f only, higher like 190+ is bad.

RAD off line means (its failing or was humpty dumpty'd) and thermostat not bad , not in backwards and bleed hole must BE TOP, or air traps there ,bad bad that. Undecided
Test point A and B are way too hot.... B is cold side, and is key to proving RAD off line......

1: pump dead or weak , sure not dead but week if impeller blades missing or wrong pump used)
2: wrong sized  RAD, not meeting or beating 2.3l engine sized rated  
3: I wont say air in the loop , you burped it Im sure 10 times,  Big Grin
4:fans too weak or somehow slow or not controlled correctly (a toggle switched fans would be  very bad idea with NO #17 fan)  #17 turns 1600 rpm at idle so , that is  your goal that,  air flow and is NOT TRIVIAL at all.  (suzuki does not spec CFM on THIS #17 fan, at  hot idle. so can not tell you)

what makes the fans go now,  IVE NO CLUE.?

one trick of the trade , I guess not possible now, is in the old days we can have the RAD shop added more cores. (soldered in at WALTS  , the good ol' days)
today plastic aluminum RADs no way to do that.
so you buy thicker higher rated RAD,   for find one for 2.5L engine that fits?  bigger means L,W and depth (deeper is more core tubes !)
or higher CMF fans, 
ask a guy that runs TURBO where to get and size a RAD,  they know or blow the engine up at 2x stock HP. easy.

and yes, I agree, panic, if ECT reads wrong, 180f is correct.  for sure moving fast or worse up hills
try to know that the car will pull a 1000lb dead weight up a tall hill WOT, on 120F day and not overheat this is a design goal.
so if you fail, going to 7/11 store the engine has no Future.


https://imgur.com/a/zOg7oHQ
http://www.fixkick.com
Reply
#10
watch this,  https://www.youtube.com/watch?v=8Gv67n53cUs



will post real j23 photos.,  the pump is now on left front  side of engine way down low and not high like J18/20,
the pump still has the (thermostat bypass pipe that wraps around rear of engine, and is NOT optional ever) just like J18/20.
photos soon.

the rear of engine j23 still is hot water output and with ECT just like the old J18 suzuki sport.
the water pump still has the thermostat,  and only can use j23 stats,  only.  do not buy them off ebay, or you will get the wrong one,  Napa would be my 1st pick for parts that fit,

3 photos all j23 real. (hard to find) the photos showing rear of engine is TEST POINT A, and ECT test POINT B is the pump thermostat housing and test point C is the bypass tube at pump and around rear of engine, all points metal.


j23 actual, what is temp A, B, C

https://imgur.com/a/zOg7oHQ
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)