Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1995 Tracker bog issue
09-29-2018, 02:44 AM
Post: #11
RE: 1995 Tracker bog issue
it is sad no OBD2,
to find out if all sensors are working in few minutes.
all we have is checking them 1 by 1, for correct readings with a meter.

the ECU has what is called a conformal coating, this protects it form say bad weather and at dew point an like bottle of cold beer gets damp
it does not protect from submerged ECU.
this is pure, and has no water in it nor any oils of any type .
it will turn the conformal wax like coating frosty but is no harm that, just dont park the PCB in the ECU submerged in any solvent cleaners. spray on then blow off
blasting it on is good thing to bet all salt deposits and silt.

https://www.amazon.com/MG-Chemicals-824-...cb+cleaner

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
10-05-2018, 12:42 AM
Post: #12
RE: 1995 Tracker bog issue
ECU looks brand new, no corrossion, no dirt etc inside, cleaned anyway but no change.
havent been able to remove the o2 sensor yet but checks out with meter and engine throws a code when disconnected but plan on removing it.
also it is now blowing alot of carbon and some smoke out of exhaust, leaves black spots on ground from exhaust but no oil.
Find all posts by this user
Quote this message in a reply
12-02-2018, 01:06 AM
Post: #13
RE: 1995 Tracker bog issue
Update, finally got O2 sensor replaced yesterday and it made no difference, still bogs and loads up.
Find all posts by this user
Quote this message in a reply
12-02-2018, 03:04 AM
Post: #14
RE: 1995 Tracker bog issue
95 16v flood damaged car, good before the flood (hurricane) first let me say so sorry for you getting flooded.

bogging has many reasons, my guess ?
bog is not misfiring, right, but is rich, so does WOT have full power, full power up hills or is it undrivable.
?
flooding misfiring (and black smoke ) really is not lean burn bogging, they are opposites.
my guess pulling spark plugs now, all 4 tips are black, proving flood damage , if this car was 1996+ the CEL will flash telling you the CAT is melting,
your car has no OBD2 ECU. so is way dumber
id check compression first.
what if water got in 1 cyclinder and did damamge.
180 PSI on all 4 tested WOT is good. (even more warm hot engine at sealevel you are there, I know , as the flood did not happen in DENVER.
The idle vacuum needs to be 19" inches HG, and NOT BOUNCE;
the next thing that loves to happen on 89-65s is melted cat, coverter, like cork huge in the exhaust pipe end.
that same gauge used for vacuum above will show if the cat is no good.
its easy, if the gauge acts nuts with advanced throttle, then the CAT is melted close or near, some get so bad car can not start.
2000 rpm limited you said code 12 normal (2k rpm shows 2 on the dial, 2x 1000 = 2000 rpm)
new TPS
runs much better MAF unplugged, did you test the maf per my maf pages? easy with voltmeter, 1 pin test.
code 52 is not a good sign at all, 51 is EGR, but 53 is ECU sees its self bad (or wet) dry the ECU in and oven at 120f max. is best, or in hot attic, that hot. (summer gone)
on some 52 = injector errors. ah here is the rule.
Fuel Injector fail . ( 16V only) , ECT >= 158º, At Fuel cut mode (deceleration) and for 3 seconds the O² must see below 0.45V (note1.)

leave the diagnostic jumper inserted full time until the car runs right againk ok, so you will not miss errors that set then clear fast, oK?
o2 new, so skip that fix.
if the engines good
and all sensors read right the 02 will read wrong and will be at 1. vdc stuck there stuck high, if engine supper rich and black smoke sure o2 stuck high.1v. it see it and reports truth.
the ECT and IAT read correctly and TPS TP pin is 1v (about) at idle
and vacuum does not bounce
why not test the MAF per my maf page, we have no scan tools here that work on OBD1, so all progress is hard won,, by hand with voltmeter.
is fuel pressure at 30PSI at idle, does the FPR vacuum nipple dip fuel? with hose pulled, after run.? key off.

new spark wires cap and rotor, they dont like water, for sure old. spark is first after engine tests ok.
spark good and fueling is last.
can burn fuel with bad spark so.....
Ill assume the spark timing not changed.





lets test the maf (ECU is last, to condemn always) last.

keyon 1.0–1.6 volts
idle , 1.7–2.0 volts. at 800 RPm hot;
gun throttle high for 1 second hard, see voltage rise to 3v, or more if aggressive but go easy on engine.
http://www.fixkick.com/sensors/92-95MAF/...sting.html
try to know a weak maf will make engine lean and bog, and no fouled plugs, please tell what spark tips look like
never seen a maf stick at 5vdc out but that be bad, and DTC errors for sure.

if the fueling is wrong, lean or rich
i always check fuel pressure
at idle its 30 to 37PSI, no more , no less at hot 800rpm idle.
the ECU is blind to pressure, here and goes say rich above 37psi.
that is if for now, good luck to you .

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-02-2018, 03:08 AM (This post was last modified: 12-02-2018 03:08 AM by fixkick.)
Post: #15
RE: 1995 Tracker bog issue
the odd things is your MAF connector pulled off,
the effect of that. (you were not clear fully, I even got confused, NEW MAF?) i bet not new maf.
we know that is LIMPHOME Mode, and engine goes super rich and blacker smoke and misfires or even floods and stalles
but if the FPR was bad and at 20PSI (wrong) the MAF pull may cause engine to wake up, (2 wrongs can make right in EFI)
limphome here, goes to MAF simulation mode. (dead maf) this is very rich on purpose to prevent lean burn damage, of valves.

why not check the maf, and fuel pressure,?

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-02-2018, 06:39 AM (This post was last modified: 12-02-2018 06:40 AM by randyz71.)
Post: #16
RE: 1995 Tracker bog issue
Maf was first thing I replaced, it was a Amazon Maf, I replaced before I read your maf test, I tested both Maf old and new and they read good, Brand new plugs but covered in black soot not oil fast. pressing gas pedal it goes to 3k easy and will purr at 3k Rpm anymore and it just bogs, if hold to floor it almost dies then jumps to about 2k rpm for a instant then almost dies. idles fine for about 2 to 3 minutes, then idles high for a second then loads up idle low and lots of smoke. rev it up it cleans up but not over 3k. new TPS from Rock auto new bosch 15730 o2 sensor, vacuum test good, also ran it with o2 sensor un-installed to allow some breathing in front of cat but ran same. compression right at 190 psi cyl. 3 about 186. havent tested fuel rail pressure.
Find all posts by this user
Quote this message in a reply
12-02-2018, 09:49 AM (This post was last modified: 12-02-2018 09:53 AM by fixkick.)
Post: #17
RE: 1995 Tracker bog issue
Good maf not it, and most cause true bogging and lean when bad, or weak or just dirty, (under reports air)
goes to 3k easy driving or parked.?
its missing , the 1996 would dump error DTC P0300 or ending in 1,2,3,5
all 4 plugs turn black or only 1? We need to look at all 4, this car is not 1996 with OBD2, so, looking
are the spark wires new (cap and rotor) did the distibutor fill with water,? inside,cap off, dust cape off, see inside, any crap inside? deep?
This car must be spark timed , unlike modern cars with timing locked perfect with CKP on flywheel.
I say this only because water flooding implies to me lots of work,, even removing the distributor and just putting it back guessing.
Ok vacuum good, and compression and cat not melted. nice work !!!!
so is spark. it's misfiring badly. only why remains.

misfiring is violent, so violent the 1996 can detect it easy OBD2 misfire monitor does. but you have no such ECU.(PCM)
the misfire is real and all misfiring causes engine power lost, even 50% loss easy.
spark is first, wires/cap/rotor and timed. firing order 1,3,4,2 , do not read the GM books showing the rotor turning wrong, (error gm)
car has spark coil the tower can carbon track and wreck it (dirt + water turns to carbon and tracks and leaks HV big time)
the rotor on these cars, need real rotor not that silly china junk rotor that fits on 3 ways!, (bosch and NGK fit) then on wrong plugs crossfire real bad.
even a rotor not fully seated, 100% will be a horror. (i bet all this is ok by you; spark parts right)

if the spark parts are all new, and spark timing not set way off (timing freeze jumper methods)
the I say fuel pressure is wrong;
what if water got into the FPR>? the flood waters did not go inside the tank unless gas cap was off or loose. EVAP system is sealed.
does the Car run great with the gas cap removed? (wrong cap if yes)

the FPR. I and unsure if water can go inside it if engine under water, i dont think any FPR cant flood water inside, the vacuum side is sead to vacuum only)
If all 4 cylinder burn black,(spark tips) check fuel pressure if spark timing is correct. next. below.

fuel pressures wrong is this mostly.\
[Image: fpreg-16v.jpg]

if the fuel pressure lands on 40 or 50 PSI the engine will burn black smoke full time. i test mine at 3 data points
keyon, idle and then use vacuum tool and test 26" inches of HG vacuum at the nipple for 21PSI. 3 data points. will most times catch this failing.

I presume you calibrated the TPS if not that does cause, flat spot , just off idle right foot but will not kill ever WOT FULL POWER>
it cause hesitation only. then catches up fast and full hog power. done wrong.
cheers to you !


(12-02-2018 06:39 AM)randyz71 Wrote:  Maf was first thing I replaced, it was a Amazon Maf, I replaced before I read your maf test, I tested both Maf old and new and they read good, Brand new plugs but covered in black soot not oil fast. pressing gas pedal it goes to 3k (in neutral?) easy and will purr at 3k Rpm anymore and it just bogs, if hold to floor it almost dies then jumps to about 2k rpm for a instant then almost dies. idles fine for about 2 to 3 minutes, then idles high for a second then loads up idle low and lots of smoke. rev it up it cleans up but not over 3k. new TPS from Rock auto new bosch 15730 o2 sensor, vacuum test good, also ran it with o2 sensor un-installed to allow some breathing in front of cat but ran same. compression right at 190 psi cyl. 3 about 186. havent tested fuel rail pressure.(big need)

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-03-2018, 04:10 AM (This post was last modified: 12-03-2018 04:19 AM by randyz71.)
Post: #18
RE: 1995 Tracker bog issue
ok did fuel pressure test at fuel rail 20 dollar harbor frieght. 50 psi when key first turn on, drops almost immediatlly key off. 35 psi running until i get to the bog stage over 3k rpm then pressure jumps to 45 psi while it is bogging and acting fuel starve. turn key off pressure drops fast.
Find all posts by this user
Quote this message in a reply
12-03-2018, 04:21 AM (This post was last modified: 12-03-2018 05:01 AM by fixkick.)
Post: #19
RE: 1995 Tracker power loose engine.
that drop fast is caused by 3 things, 1 being injector leaks.
35 running is ok.
jumping to 45 is ok. gunned.
ok back now

that is not bogging it's misfire, are all 4 spark plugs running black or just 1" (spark plug reading is needed on all cars, and for sure OBD1)
they are new, and im sure not wild crazy, surface fire plugs and are gapped to 0.028" for sure, this EFI does not run wide gap plugs ever. for sure not out of the box (set at .045 is dead wrong, and is what the machine that made them uses, have proof from NGK)


if one spark plug turns black that can be a 25% or more loss in power its only 4 cylinders, easy 24HP. each 95 total.
if one goes dead the other 3 get to drag 1 dead cylinder around, and so you lose say 30 HP,
starving for fuel is rank white tips spark plugs never black.
that black smoke is unburned fuel and is misfiring,
say lost power, not bog, sure lost power is first sure lost power is lean burn.
the engine makes its full power at 12.5:1 AFR, air to fuel.
14.7 to 1, is normal cruse closed loop
10:1 is way too rich and misfires, and makes lots of black smoke.
16: 1 is very lean and bogs, (like haveing 20 psi for fuel pressure gets you here)

wish I knew all 4 spark tips colors>

that flood (in texas? south coast?)
was the flood , full of salt water? or just fresh.? my guess would be fresh. but IDK
I think we need to know what spark tips look like.
after all spark can fail on 1 cylinder
1 injector can fail on 1 cylinder. (caN leak, or go dead or have 1/2 flow rates due to 10micron screens inside packed)

The ECT must read 300 OHms hot engine. no scan tool so only using and ohm meter works here, (connector pulled engine fully hot.)
if the ECU reads wrong the EFI goes to cold running, rich mode. can do super rich , if way wrong or thermostat removed or stuck open)








(12-03-2018 04:10 AM)randyz71 Wrote:  ok did fuel pressure test at fuel rail 20 dollar harbor frieght. 50 psi key on, drops almost immediatlly key off. 35 psi running until i get to the bog stage over 3k rpm then pressure jumps to 45 psi while it is bogging and acting fuel starve. turn key off pressure drops fast.

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-03-2018, 05:15 AM
Post: #20
RE: 1995 Tracker bog issue
the drop instantly fails the 1min rule. (all we know is 1 of 3 ways leaks so far) only one path leaking is bad, injectors, the others are inconvenient. (slower restarts)
so is.
1-leaking injectors
2-FPR leaks at key off, (bad FPR)
3- or the check ball in the pump is bad. (rusty?)
to prove FPR is ok, pinch the return line closed, and yell to key ,man turn off key. the pinch will cause 55 to 60PSI (called the pump shunt test)
key off the pressure holds to at least 25psi for 1min.
on new car the pressure will be higher for longer, do to zero leaks, or near.

the FPR working and the check ball not damaged.
lets the technician check for injector leaks.

one other trick is to unplug all injectors and see if the 1minute rule is cured, (bad ecu )
The injectors must not leak. the balance test on injectors finds this
but yours will fail, because the leakdown (general) test fails.

Try this, if say 1 injector leaks? (more testing, there are lots and lots of tests, for MPI)
take out all spark plugs
then keyon 5 to 10 times, if the injectors leak we see this by : use flash light pointed down the spark hole see raw liquid fuel bingo fuel leak.
i have 14mm bore camera (USB) that let me go inside the spark hole and see even better, even see, antifreeze liquid leaking.

Old cars like this can have good injectors but the check ball in the pump is bad, and or the FPR is old and leaks as most do this old.
making injector tests, 10x harder.
yes old cars can be a pain..
wish i had the spark tips information.?

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)