Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Parasitic drain and no radio, not sure where to turn.
01-24-2018, 09:43 AM
Post: #11
RE: Parasitic drain and no radio, not sure where to turn.
all of those are easy to find.
DLC, did you know folks plug in 100s of accessories here now, teen nanny (insurance company) and remote OBD2 displays, and tachmeters ,etc?>
if it is empty that socket then there is no drain possible,.
The radio is there, remove it or gain access to it and unplug it, no need to guess where any radio is.sorry.
the PCm (ECU is behind the left speaker in all 89-98 trackers and sidekicks and vitara (say in EU)
i guess you dont have ABS so, no need to find it. it be super obvious, with lines leaving it to all wheels, calipers and cylinders.
the relays are moved to the right side of the heater box. pull them to see if, drain ends?



my links. 96 to98 dash devices, clearly stated.

http://www.fixkick.com/power-elect/Relays/98-lays.JPG


real photos by me.



see topic every inch of 1996 harness, 98 has no TCM, THEY MOVED IT INSIDE THE ECU IN 1997 AND NOW CALLED PCM.

http://www.fixkick.com/power-elect/Relays/relays.html



GLOVE BOX DROPPED ,my 96, may parts moved in 1996, relays tops that list.
http://www.fixkick.com/ECU/1996/96-relaybank1.JPG



id have the radio out so fast.
they do fail. this way
and unlike Ecu FOR $400 WAY EASIER TO REPLACE, AND CHEAPER AND IS OPTIONAL, NO RADIO NEEDED TO MAKE SPARK OR INJECT FUEL
RADIO OUT IS FIRST.


THE 98 HAS NO TCM.
EVER
SORRY THEY MOVED IT TO (INSIDE THE ecu BRAin)


i will try to read your link here, in the gulf near , Grand Cayman islands.

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
01-24-2018, 09:58 AM
Post: #12
RE: Parasitic drain and no radio, not sure where to turn.
oops my bad,im one post behind so sorry,
the radio is out.
2MA range
.9 is not 900MA. (max for that range is 1.999Ma or 2.00MA. if 900 tried flow, the meter overranges. for sure.
900 micro amps. that is, and is nothing, its spec. but but...

the meter must be used in place of the fuse.
the meter put across a good fuse,the meter reads, 0 amps, due to a fuse is a short.
remove the dome, fuse. set meter to 200 MA (.2 amps)
put the meter leads BLk and red, one on left fuse, pin and other on , 2nd fuse pin, fuse missing
this turns the meter into a fuse,that also reports, current, this is called a series connection.
if the meter shows, over range the drain is huge.
the meter leads must be inserted in the correct jacks. (cant see yours in the photo sorry)
more later time for dinner

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
01-24-2018, 11:19 AM
Post: #13
RE: Parasitic drain and no radio, not sure where to turn.
in place of that fuse, use small 12vdc lamp.
if it glows, there is a huge drain, even a small lamp, same.
the meter is tricky
best is to start on the 10amp range, internal fuse not blow.
move your lift test jack wire up to 10 amps jack top left.
black same place, ground.
now remove dome.
jam the 2 test probes into the dome fuse socket pins left and right, key off is drain, (dark current)
I might only read 1.0 amps. and is bad.
that current level is huge and even test lamp will glow in the place of the dome fuse.


what if it is not the dome causing it,( but you said it did sure) the other top cause not dome is the alternator, the only other thing hot key off.
also bad car batteries do this.
but you are sure the dome fuse kills the drain and i believe you of course. but the above line shows 2 more very common causes.

if the radio is out., next is the PCM connectos

the PCM dome memory wire is white.
on 1996.
that be a good connector to pull, it has tab locks so easy on it.

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
01-24-2018, 11:20 AM
Post: #14
RE: Parasitic drain and no radio, not sure where to turn.
Ok I think I'm closer to finding the drain but I'm not liking where things are headed.

I used my meter as a fuse in place the of the tail/dome fuse. I got a reading of 00.9 with my meter on "200m". This reading is with the radio and dome light bulb removed. My relays look different than the ones you posted so I never messed around with them. Need to look into it a little further.

I did start pulling plugs from the ECU though. If I pull the plug closest to the driver (or the left if looking at the ECU inside) the meter reads 0, if I replace this plug it goes back to 00.9 on 200m setting. It doesn't start, only cranks with this pulled (surprised? no).

I'm not very fluent in reading currents, so am I right to read this as 0.9 milli-amps then? How can a drain so small make a test light so bright and drain my battery??

If I test with my meter from the negative lug on battery to negative lead I get the same drain, but get 0 with tail/dome fuse pulled. At least it still starts and drives with just the fuse pulled.


Attached File(s) Thumbnail(s)
           
Find all posts by this user
Quote this message in a reply
01-24-2018, 11:37 AM
Post: #15
RE: Parasitic drain and no radio, not sure where to turn.
very good work and technique !!
.9 ma is great, less that 1ma. is super good.
000.00 199.99 is the 200ma range on many meters.
so .9 is 900uA, micro amps, tiny. so low an LED will not glow. it needs 10ma to glow.
my guess is the problem is stinker, Intermittent.
your test connections are correct. and jacks.
suzuki use many brands of relays, and are simple and common.

it is a shame the fault hides,so easy.


the 200ma range overloads at 201 ma.. so no 201 shows,it usually blinks and shows OR, ----- or OL, or 111111 as the warning for over load.
this warning is usually in the manual for the meter, and is NON standard this warning,(sadly) I vote for OR, for over load.
the other meaning, OUT OF RANGE. when seen on 200mA range, set up 10 amp range ,dialed and using the 10amp jack top left.

cheers to you, and do hope it fails when you can catch it.

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
01-24-2018, 12:07 PM
Post: #16
RE: Parasitic drain and no radio, not sure where to turn.
Yes hopefully I can catch it when it shows up again. That Incandescent test lamp I had the first time really had me thinking. Until next time enjoy your cruise.
Find all posts by this user
Quote this message in a reply
01-27-2018, 02:44 AM
Post: #17
RE: Parasitic drain and no radio, not sure where to turn.
my guess, the radio was pulled, and this fixed it. (but was hard to tell due to stressed out battery)
hope?
the small 12vdc lamp works great for large loads.
100mA or more.
in place of the fuse.

also the car may be ok with no domefuse
side effect is PCM cant remember , DTC errors, keyed off.
cheers !~

http://www.fixkick.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)